解决:Plugin ‘maven-compiler-plugin:3.1‘ not found

本文阅读 1 分钟
首页 代码,Java 正文

img

①看一下idea 的 jdk 版本 和 pom.xml 中指定的版本是否一致 ② 确认 idea 使用的 maven是自己的,而不是idea自带的 最后解决的方法是加入下面的代码:

<groupId>org.apache.maven.plugins</groupId>

然后就会发现,问题解决 img

本文为互联网自动采集或经作者授权后发布,本文观点不代表立场,若侵权下架请联系我们删帖处理!文章出自:https://zengyihong.blog.csdn.net/article/details/122969891
-- 展开阅读全文 --
安全面试之XSS(跨站脚本攻击)
« 上一篇 07-24

发表评论

成为第一个评论的人

热门文章

标签TAG

最近回复